Monday, February 4, 2008

Spell Check?


I apologize if I have misspelled any words in my last few posts but my spell check doesn't seem to be working on Blogger. Does anyone have any ideas as to why or what I can do to fix the problem? I like to think I am a pretty good speller but in my haste to type, I have definitely been known to make a mistake or two. Any advice would be much appreciated!

11 comments:

JLC Studio said...

I've been having the same problem since Friday...it's so frustrating!! I think it's probably a blogger issue but I'm not sure how to go about getting it fixed (new to blogging over here)...

Habitually Chic said...

JLC Studio, I feel slightly better now that I know I'm not the only person who's wncountered a problem. I was worried that it was problem with my computer. But it's frustrating because you would think Blogger would get their act together by now. Geez!

In(side) the Loop said...

I know it's a pain, but when mine isn't working I normally just type my post in Word and then copy it into Blogger. One more step, but less hassle in the end. Blogger can be so frustrating!

Habitually Chic said...

In(side) the Loop, I thought about doing that but I have a system that involves uploading my photos and then writing my post. I guess I am just going to be very careful and watch mt typing until it's fixed. Very annoying!

Pumpkin Man said...

I've been having the same issue as well. I resorted to typing my posts in an e-mail format, spell-checking them and copy/paste into Bloggler.
Good luck!
(Great Blog!!)

Pumpkin Man

Mrs. Blandings said...

Ah - look at all these smarties. I have crossed my fingers and hoped for the best. I am a terrible speller - it's probably the talk of blogland.

maison21 said...

i thought it was my firefox browser- it's been doing weird things to my blog's appearance.

glad to know i'm not alone on the spell check thing! hopefully the blogger people will fix it!

Richie Designs said...

yep not working for [me] the worse speller in the universe either.

lord help all of you- so sorry for my laziness and blogger's inability to "make it work"

Becky said...

I believe it's a Blogger problem, mine isn't working in both ME and Firefox. I've been having to cut and paste from Word to do Spell Check.. not fun! Love all your images!

the House of Beauty and Culture said...

Not working here either...

Vinny Tafuro said...

I finally decided to see if anyone else was having this issue... its been all month now and I still can't get it to work. Thank god I am super fast at "Alt + Tab" and "Ctrl + X/V"

Related Posts with Thumbnails